Foros de lainfertilidad

16 días después de 2ª I.A. y no me ha venido la regla. ¿Es pronto para pipitest?

Amayya

  • Recién llegad@
  • *
    • Mensajes: 6
    • Karma: +0/-0
    • Share Post
Hola a todas:

El día 29 de octubre me hicieron mi segunda IA. Supuestamente tenía dos foliculos maduros uno en cada ovario. Hoy hace 16 días que me la hice y ni rastro de regla. En la primera IA me bajó super pronto, no llegó a los diez días y por eso estoy algo nerviosa.... ¿Es pronto para hacerme un test de embarazo? ¿Esperariais más días por si acaso? Tengo mucho dolor de ovarios como si me fuera a bajar la regla en cualquier momento pero nunca acaba de bajar,... Por lo demás no me noto nada extraño, quizá un poco más de sueño y más sensibilidad en los pezones pero esto pueden ser perfectamente efectos secundarios de la progesterona.

Qué haríais vosotras?

Mil gracias,
Amayya


skorpi_iv

  • Medio
  • ***
    • Mensajes: 110
    • Karma: +0/-1
  • FPP - 19/08/2013
    • Share Post

iketza

  • Senior
  • ****
    • Mensajes: 478
    • Karma: +0/-0
    • Share Post
Hola,yo estoy en la beta de mi primera IA y a mi la pauta que me dieron es que me hiciese un test de embarazo a los 15 de la inse,así que puedes hacerte uno tranquilamente...espero que tengas mucha suerte y que sea un positivo :trebol: :trebol: :trebol:


Amayya

  • Recién llegad@
  • *
    • Mensajes: 6
    • Karma: +0/-0
    • Share Post
Hola, todavía no me he decidido creo que voy a espera a los 21 días que me ha dicho la gine... Esto es el lunes... Ya os diré a ver que tal.


Xita

  • Junior
  • **
    • Mensajes: 80
    • Karma: +0/-0
    • Share Post
A mí me hicieron la beta a los 17 días, asi que si sigues sin regla de momento es buena señal nena.
Mucha suerte!!



Share via facebook Share via twitter